Markise fährt nicht mehr rein



  • Hi. Ich bräuchte mal wieder Eure Tipps, da ich vor einem Problem stehe, welches ich nicht gelöst bekomme.

    Die Tochter hat mal vergessen, die elektrische Markise der Firma Markilux (über eine Fernbedienung) vor einem Sturm einzufahren. Das ist ca. ein Monat her. Seit dem musste man dem Motor immer etwas nachhelfen, indem man beim fahren auf einem Stuhl stehend etwas nachschob.

    Der Motor hat ansonsten gestreikt und blieb stehen. Ich wollte mir das Thema dann mal genauer anschauen, wenn es die Zeit zugelassen hätte. Eine Not war ja erst mal nicht da.

    Aber jetzt ist es so, dass der Motor überhaupt nicht mehr einfährt. Er macht in diese Richtung keinen "zuck" mehr. Nur noch ausfahren tut er. Und zwar (anscheinend) über den Anschlag hinaus. (So zumindest meine Vermutung, da ich mittlerweile die silberne Welle sehen kann. Bis vor kurzem hat er vorher gestoppt). Dementsprechend ist das Segel nicht mehr gespannt.

    Könnt ihr mir einen Tipp geben, wo ich bei der Fehlersuche zuerst ansetzen muss? Hat vielleicht jemand das selbe Problem gehabt? Ist der Motor einfach auszubauen? (Steckt dieser eigentlich in der Welle drin?!)

    Wäre Euch über jeden Tipp dankbar!20200814_104850.jpg 20200814_102421.jpg



  • Hallo
    da hats wohl was verbogen oder mechanisch überlastet. Der Motor ist meist da wo der Strom dafür aus der Wand kommt. Vielleicht gibts da ne Abdeckung, die man abschrauben kann. Aber mehr geht wohl in "Ferndiagnose" nicht.
    Gruß
    Gerhard



  • Hallo
    Ich glaube dein Antrieb ist defekt. Bei meiner Markise war das ähnlich und es gab einen Antrieb zum ein- und einen zum ausfahren. Vermutlich hast du die Markise zu häufig bewegt nachdem der Sturm war...
    Weiß du, ob bei dir ein Somfy Motor verbaut ist?
    LG



  • Hi. Danke Euch für die Antworten. War ein wengerl in die Arbeit vertieft. Deshalb konnte ich noch nicht antworten.

    Aber jetzt...

    Ich habe den Motor gerade eben ausgebaut und halte ihn in Händen .... und weiß jetzt warum er rund 300€ kostet. Wow. Solch einen großen Motor hätte ich jetzt nicht erwartet.

    @Leons-Werkstatt sagte in Markise fährt nicht mehr rein:

    Weiß du, ob bei dir ein Somfy Motor verbaut ist?

    Ja. Es es ist ein Somfy Motor. Ein Orea 50 RTS 35/17.

    Ich wollte ihn jetzt mal zerlegen um vielleicht zu sehen, was genau defekt ist. Wenn ich die 300€ sparen kann - Super. Weiß jemand, ob die Einzelteile separat nachzukaufen sind? Oder kann ich mir die Mühe gleich sparen. Ich stelle mir es ein wenig wie bei Kaffeevollautomaten vor. Egal was kaputt ist - es ist austauschbar. (Wunschgedanke wahrscheinlich).

    Oder kann ich ihn zu SOMFY (oder wem auch immer) schicken, dass diese ihn mir überholen?!

    Werde jetzt auf "Gut-Hoffnung" mal weiter zerlegen und hoffen, dass ihr mir sagt, dass die Teile nachzukaufen sind. 🙂

    PS: Für die Nachwelt, falls jemand ebenfalls seinen Motor im eingebauten / hängenden Zustand ausbauen möchte ... Fixiert habe ich die Markise mit Kabelbindern und Keilchen. So geht´s einigermaßen. Vielleicht gibts - sobald die Markise wieder läuft noch einen kompletten bebilderten Bericht.

    Viele Grüße,

    Dennis



  • Achso... noch was vergessen. Die Markise habe ich händisch eingefahren. Zuerst habe ich beide Kolben/Stoßdämpfer auf einer Seite abgebaut um nicht gegen sie drücken zu müssen und dann Stück für Stück und jedem Motorzucken die Welle/das Segel langsam aufgerollt.



  • Hi Dennis,

    ich hatte ihn damals zu Somfy geschickt und er wurde ausgetauscht, da war er aber auch erst 4 Monate alt.
    Ein Freund von mir hat seinen auseinander gebaut, da war der Kondensator defekt. Gibt ein paar YouTube Videos dazu, vielleicht helfen die dir



  • So. Bin Euch noch die Lösung schuldig. Erstmal vielen Dank für Deinen Tipp, Leon. (Habe es eben erst gesehen, weil ich nochmal schreiben wollte, was ich gemacht habe).

    Wenn ich das richtig deute, war bei mir anfänglich ebenfalls der Kondensator hinüber und der Motor hat nur noch mit "Ach und Krach" bzw. mit Hilfe die Welle bewegen können. Die Vermutung liegt nahe, dass - bedingt durch die schwere/hohe Last - dann das Getriebe kaputt gegangen ist. (Das ist aber nur meine Theorie und ich weiß es nicht genau).

    Glücklicherweise wurde ich bei Ebay fündig und habe mir einen gebrauchten Motor organisiert. Neu kosten die ca. 340€. So habe ich jetzt erst mal "nur" rund 130€ bezahlt. Wenn man mal den Zusammenbau kapiert hat, hat man den Motor in ca. einer Stunde getauscht. Aber wie gesagt: Erst mal den Zusammenbau verstehen. Ich habe für den ersten Ausbau um einiges länger gebraucht.

    Fast genauso lange habe ich dann für das Programmieren und "verstehen" benötigt.

    Aber jetzt ist alles wieder Schick. Der Motor macht das, was ich möchte.

    FAZIT bzw. Gutgemeinter Tipp für die Nachwelt:
    Sobald Euer Motor anfängt zu schwächeln, schaut nach dem Problem! Wie Leon es beschrieben hat - ziemlich oft ist der Kondensator durch. Konnte ich sehr oft lesen. Es gibt auch genug YouTube Videos, wo dieser getauscht wird. Dieser ist für kleines Geld zu erstehen und mit etwas Geschick auch gut zu tauschen. Wartet nicht so lange, bis evtl. weiteres kaputt geht! (Nur ein Tipp).

    Noch was: Ich habe die angebaute Markise in dieser Zeit mit Kabelbindern und Seilen an Position gehalten. Denn die Halterung MUSS während des Tauschs gelöst werden. Ohne Behelfsbefestigung eine sehr gefährliche Sache.

    So. Danke fürs Lesen und danke für den einen oder anderen Tipp-Gebern.

    Viele Grüße,

    Buhh


3
7
210

Log in to reply
 

Looks like your connection to Selbst.de DIY Forum was lost, please wait while we try to reconnect.